I suggest you ...

I can't get it to work. API keys are in, but links don't work.

3 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    I agree to the terms of service
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    MeghanMeghan shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    1 comment

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      I agree to the terms of service
      Signed in as (Sign out)
      Submitting...
      • MonicaMonica commented  ·   ·  Flag as inappropriate

        Hi.. I was having the same problem where the links did not work. Please check your permalink settings. If it is set to "Default", then you may want to change it to custom and set it to "/%postname%/". This is what I use because all I want is the website name followed by the post or page name. You can choose any permalink of your choice and hopefully it will work.

      Feedback and Knowledge Base